Pytanie odnoście projektów w Blenderze...

Pytania nie pasujące do pozostałych for w tej kategorii.
Awatar użytkownika
Karricjusz
Posty: 54
Rejestracja: 22 lip 2012, 18:41

Pytanie odnoście projektów w Blenderze...

Postautor: Karricjusz » 11 kwie 2015, 20:17

Witam,
już od jakiegoś czasu nie jestem aktywnym Blenderowcem, jednak od czasu do czasu coś mnie nadal ugryzie żeby przysiąść i nieco się pobawić. No i z tym mam problem. Bardzo irytujący.
Otóż, od kiedy tylko pamiętam, od czasu do czasu moje projekty w Blenderze po prostu się... psuły. Nie umiem tego określić, może aktywuje się tu moja aura automatycznego uszkadzania pobliskich obiektów związanych z elektroniką, nie wiem. W każdym razie, gdy taka sytuacja następuje, coś w danym pliku przestaje poprawnie działać. I, nigdy nie jestem w stanie tego naprawić. Ale najlepsze jest to, że gdy coś takiego mi się przydarzy gdy projekt jest jeszcze świeży i mogę go bezproblemowo zacząć od początku, to wszystko działa. No właśnie. Tego jestem na 100% pewien - po utworzeniu nowego pliku i powtórzeniu dokładnie krok w krok wszystkiego co robiłem w poprzednim, wszystko działa poprawnie. Miałem okazję sprawdzić to nieraz.
No ale takie rozwiązanie to tak naprawdę żadne, bo wystarczy że siedzę przy czymś nieco dłużej, i człowieka wtedy po prostu szlag trafia. Przykładowa sytuacja - moja ostatnia zabawa z symulacją. No za każdym razem jak odtwarzam Alt+A animację cząsteczek, to zdarza się losowy efekt, a to lot zatrzyma się w połowie bez żadnego powodu, a to nagle wszystkie się zatrzymają i spadną w dół, albo zaczną robić jakieś kosmiczne wixy, albo do a barrel roll. A w renderze wychodzi na to że wszystkie cząstki od początku do końca nawet nie opuściły pozycji startowych. Jeszcze gorzej bywa z cieczami.
No i tutaj moje pytanie: czy komuś coś takiego się kiedyś wydarzyło? Bo ten problem, jak mówiłem, powtarza mi się od kilku wersji Blendera, i kilku różnych komputerów. Mam wrażenie, że to po prostu ta moja "aura", no albo po prostu niesamowity pech, jak ktoś woli to w ten sposób nazwać.
Obrazek

araagon
Posty: 206
Rejestracja: 19 lip 2012, 6:15

Re: Pytanie odnoście projektów w Blenderze...

Postautor: araagon » 13 kwie 2015, 9:58

Mi się zdaża takie coś jak tobie. np ostatnio przez 2 dni miałem problem z plikiem od tropikalnej wyspy, bo zaczął bardzo wolno chodzić, spadek FPS był z upływem czasu coraz większy. Ale znalazłem problem z przesyłaniem informacji pomiędzy obiektami, która powodowała tworzenie nowego obiektu w miejsce innego bez wykasowania poprzednika. Blender po prostu mi się zapychał.
Takie problemy jak opisujesz często są spowodowane jakimś małym niuansem który trudno dostrzec, czasem warto dac sobie 1-2dni wolnego od pliku i znajduje się później ten problem szybko.
araagon

Awatar użytkownika
piter10p
Posty: 69
Rejestracja: 05 sie 2012, 20:48

Re: Pytanie odnoście projektów w Blenderze...

Postautor: piter10p » 16 maja 2015, 9:15

Blender lubi mieć różnorakie problemy. Które najczęściej wynikają ze... Skrótów klawiszowych. Coś naciśniesz nie tak (co się na pewo każdemu z nas zdarza :oops: ) i nagle całą fizykę, renderowanie, czy coś innego bierze w łeb.
Jeżeli nie mamy jakiegoś programu dzięki któremu dowiemy co nacisnęliśmy to najczęściej trzeba wszystko robić od nowa.

Pozdrawiam
Obrazek


Wróć do „Inne”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości