Potrzebuję pliku ze skryptem!

Problemy ze skryptami w BGE.
Awatar użytkownika
Karricjusz
Posty: 54
Rejestracja: 22 lip 2012, 18:41

Potrzebuję pliku ze skryptem!

Postautor: Karricjusz » 14 sty 2014, 0:12

Teoretycznie w nazwie tematu powinienem dać o co dokładnie chodzi, ale w tym sęk. Chcę COKOLWIEK, co miałoby gwarancję działania na najnowszej wersji Blendera... Mam pewne paskudne przeczucie, że zawaliłem w którymś momencie i to nie ja popełniam teraz błędy w programowaniu, tylko po prostu NIC nie działa! Żaden skrypt. Dlatego mam trochę głupią prośbę - potrzebuję jakiegoś pliku, który robiłby, erm, "coś", posługując się skryptem. Tylko tyle, po prostu chcę się przekonać czy mam rację i coś nieodwracalnie zepsułem :? Albo po prostu kuzyn kretynizm znów przyszedł z wizytą.
Obrazek

Awatar użytkownika
maniek
Administrator
Posty: 717
Rejestracja: 18 lip 2012, 11:03

Re: Potrzebuję pliku ze skryptem!

Postautor: maniek » 14 sty 2014, 0:20

Pobierz plik z tego tuutoriala (jest na końcu artykuł) : http://troman.pl/news/sterowanie-amp-ka ... z-rpg_ID24
u mnie w Blenderze 2.69 działa ;)
Nowy serwis z fajnymi, imprezowymi, niedrogimi koszulkami - http://fajne-imprezowe-koszulki.cupsell.pl

Awatar użytkownika
Karricjusz
Posty: 54
Rejestracja: 22 lip 2012, 18:41

Re: Potrzebuję pliku ze skryptem!

Postautor: Karricjusz » 14 sty 2014, 19:57

Blender twierdzi że nie ma takiego modułu jak bge :x Fajnu
Obrazek

Awatar użytkownika
maniek
Administrator
Posty: 717
Rejestracja: 18 lip 2012, 11:03

Re: Potrzebuję pliku ze skryptem!

Postautor: maniek » 15 sty 2014, 10:20

Odpalasz w 2.69?? ja odpalam w najnowszej wersji i działa ten plik poprawnie... musisz mieć coś namieszane ;/ re-install??
Nowy serwis z fajnymi, imprezowymi, niedrogimi koszulkami - http://fajne-imprezowe-koszulki.cupsell.pl

Nersael
Posty: 34
Rejestracja: 10 sty 2014, 16:56

Re: Potrzebuję pliku ze skryptem!

Postautor: Nersael » 15 sty 2014, 21:27

U mnie ten plik też działa poprawnie na wersji 2.69 i 2.66.
Zawsze mnie ciekawi co powoduje dany problem. Napisz proszę jak udało cię się to naprawić.

Awatar użytkownika
maniek
Administrator
Posty: 717
Rejestracja: 18 lip 2012, 11:03

Re: Potrzebuję pliku ze skryptem!

Postautor: maniek » 27 sty 2014, 17:17

Karricjusz jaki masz system i wersje blendera?? Nie wiem czemu tak długo się męczysz ja bym walnął już formata ze 2 razy
Nowy serwis z fajnymi, imprezowymi, niedrogimi koszulkami - http://fajne-imprezowe-koszulki.cupsell.pl

Awatar użytkownika
Karricjusz
Posty: 54
Rejestracja: 22 lip 2012, 18:41

Re: Potrzebuję pliku ze skryptem!

Postautor: Karricjusz » 27 sty 2014, 17:42

Blender 2.69
System operacyjny 64-bitowy, Windows 7
Jakimś cudem formatowanie dysku nie wpadło mi do głowy... Chociaż naprawdę nie mam ochoty tego robić.
Obrazek

Awatar użytkownika
maniek
Administrator
Posty: 717
Rejestracja: 18 lip 2012, 11:03

Re: Potrzebuję pliku ze skryptem!

Postautor: maniek » 27 sty 2014, 18:49

Wiem, że to nic fajnego, ale przez lata ładuje się do systemu tyle syfu.. że później ciężko jest dojść co może być przyczyną danego problemu... rozumiem że było wszystko w porządku i nagle przestało to działać?? Przyczyna jest prosta coś się na kompie zrobiło że przestało działać.. trzeba to odwrócić.. ale jak mamy Ci powiedzieć co masz odwrócić jak sam pewnie nie wiesz co to było ;) Jak długo masz system bez formata??
Nowy serwis z fajnymi, imprezowymi, niedrogimi koszulkami - http://fajne-imprezowe-koszulki.cupsell.pl

Awatar użytkownika
Karricjusz
Posty: 54
Rejestracja: 22 lip 2012, 18:41

Re: Potrzebuję pliku ze skryptem!

Postautor: Karricjusz » 27 sty 2014, 21:47

Coś koło roku temu złożyłem w zasadzie od nowa cały komputer, zainstalowałem też Windows 7 (wcześniej miałem XP). I szczerze mówiąc, nie wiem czy "nagle" to dobre słowo. Po prostu pewnego razu jak już miałem 2.69 to zauważyłem że nie mogę uruchamiać skryptów. Może instalacja najnowszego Blendera na stałe coś mi uszkodziła, kto wie.
Obrazek

Awatar użytkownika
maniek
Administrator
Posty: 717
Rejestracja: 18 lip 2012, 11:03

Re: Potrzebuję pliku ze skryptem!

Postautor: maniek » 28 sty 2014, 9:23

A masz zainstalowanego Pythona??
Nowy serwis z fajnymi, imprezowymi, niedrogimi koszulkami - http://fajne-imprezowe-koszulki.cupsell.pl


Wróć do „Python”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość